agda-intro/shell.nix

10 lines
117 B
Nix

{ pkgs ? import <nixpkgs> { } }:
with pkgs;
mkShell {
buildInputs = [ agda ];
shellHook = ''
# ...
'';
}